Android Build Failed: java.io.IOException

Discussion in 'GameMaker Studio 2 Community Tech Support' started by Reddwolf, Oct 4, 2019.

  1. Reddwolf

    Reddwolf Member

    Joined:
    Jun 6, 2017
    Posts:
    3
    I have tried testing my game on both an Android Emulator and an actual Android Phone, AVD used x86 architecture, my actual phone allowed for x64. It fails every time. I have also tried testing multiple projects so it isn't something in my game's code.

    I followed the setup for Android guide to the letter. This is in the output:

    * What went wrong:
    A problem occurred evaluating settings ''.
    > java.io.IOException: The filename, directory name, or volume label syntax is incorrect

    The guide says to just use Goog'es default setting/installation for Java, but could this be the problem, and how do I fix it?

    I can place the full output if needed but I figured it was unnecessary since it "identified" the issue.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice