• Hey! Guest! The 37th GMC Jam will take place between May 28th, 12:00 UTC and June 1st, 12:00 UTC. Why not join in! Click here to find out more!
  • Hello [name]! Thanks for joining the GMC. Before making any posts in the Tech Support forum, can we suggest you read the forum rules? These are simple guidelines that we ask you to follow so that you can get the best help possible for your issue.

Android / Amazon Fire BUILD FAILED ERROR (HELP)

Edu Shola

Member
Hello fellow gamedevs and moderators, I have been faced with this issue of late, I can't seem to export my games due to the error below

FAILURE: Build failed with an exception.

* What went wrong:
A problem occurred configuring root project ''.
> Could not resolve all dependencies for configuration ':classpath'.
> Could not resolve org.apache.commons:commons-compress:1.8.1.
Required by:
project : > com.android.tools.build:gradle:2.2.0 > com.android.tools.build:gradle-core:2.2.0 > com.android.tools.build:builder:2.2.0 > com.android.tools:sdklib:25.2.0

'''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''
I'd really appreciate your help. I'm done with my projects help me solve this problem so I can publish
 

chirpy

Member
Have you checked this post and made sure your android sdks are properly set up? Some other common issues (e.g. this) are also listed here.

Also if you used any extensions, you'll need to make sure they're all up-to-date or contact the authors for help.
 

Edu Shola

Member
Have you checked this post and made sure your android sdks are properly set up? Some other common issues (e.g. this) are also listed here.

Also if you used any extensions, you'll need to make sure they're all up-to-date or contact the authors for help.
oh great tyhanks for the reply, I really appreciate the help...I'd look it up and revert
 
Top