1. Hello Guest! It's with a heavy heart that we must announce the removal of the Legacy GMC Archive. If you wish to save anything from it, now's the time! Please see this topic for more information.
    Dismiss Notice

Question - IDE animation trouble

Discussion in 'GameMaker Studio 2 Community Tech Support' started by Sean Catherine, Nov 22, 2019.

  1. Sean Catherine

    Sean Catherine Member

    Joined:
    Nov 10, 2017
    Posts:
    193
    When I place an animation in a room on an assets layer and hit the play button to test, it plays a loop instead of the "ping pong" (which is what I have it set to in the sprite/image editors).
     
  2. Toque

    Toque Member

    Joined:
    May 25, 2017
    Posts:
    1,123
    I think the ping pong function only works in the editor. I don’t think it caries to the final sprite. Sorry I’m not home to test it for you.
     
  3. Sean Catherine

    Sean Catherine Member

    Joined:
    Nov 10, 2017
    Posts:
    193
    Interesting, and thank you. I've been working on a way to emulate the same effect of the ping pong with added frames.
     
  4. Toque

    Toque Member

    Joined:
    May 25, 2017
    Posts:
    1,123
    Yes you could just add frames in reverse order and that would work. The simplest way.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice