• Hello [name]! Thanks for joining the GMC. Before making any posts in the Tech Support forum, can we suggest you read the forum rules? These are simple guidelines that we ask you to follow so that you can get the best help possible for your issue.

Discussion Animation lags

gnysek

Member
Since 2.0.5.72 I have lags, and they are still in 2.0.5.74. All animations looks like 5-10 FPS (even when animations are disabled, scrolling workspace looks like jumping by 20 pixels), and when I open "about" window, credits are not scrolling smoothly, but like animated gif.


Also, GMS2 sees Intel HD as my graphic card, while I have GeForce GTX 950 on board.
 

Mick

Member
Also, GMS2 sees Intel HD as my graphic card, while I have GeForce GTX 950 on board.
I had this problem in an earlier version. My laptop has an integrated graphics chipset and a nvidia graphics card (nvidia graphics kicks in when acceleration is needed). Most graphics programs are using the nvidia card and in the nvidia settings it is possible to choose which chipset to use for a program. GMS2 was using the Intel graphics always ( resulting in bad rendering of workspaces), to "fix" this, I disabled the intel graphics completely in bios.
 

Nocturne

Friendly Tyrant
Forum Staff
Admin
Bump up the power settings in the Prefs and see if that forces the GPU change.
 

gnysek

Member
@Nocturne - but what I should enter there? I have set to use 100% when AC is plugged and that's how I'm using my notebook (those are default settings AFAIK).
 
Last edited:

Jobo

Member
GMC Elder
Can you try setting it to use 100% when application is not in focus and see if that helps.
 

gnysek

Member
Can you try setting it to use 100% when application is not in focus and see if that helps.
Yeah, it helps but why? I'm inside application, so it shouldn't take this setting, or there's a bug in IDE which you already know?
 
Top