test

  1. Pixelated_Pope

    Android / Amazon Fire App never opens on connected device after running build (VM or YYC) GMS2.2 & GMS2.3

    Everything seems to build just fine. I can build an APK and manually install it on my device after transferring it over via USB, and that works fine. When I run a VM build, it gets to these lines: Stats : GMA : Elapsed=718.9182 Stats : GMA ...
  2. FoxyOfJungle

    Windows I'm 99% sure you’ve never seen this error before [RAM usage]

    I was seeing how far Game Maker Studio 2 is able to use RAM and I found that it breaks when it reaches 4 GB of RAM by using the main application, it was funny lol. I scaled the camera view so large that it was possible to draw millions of backgrounds 2048x1024, annnnnd: Look at RAM usage...
  3. W

    Windows [RESOLVED] "Made with GameMaker Studio 2" splash screen won't go away while testing

    Howdy. I have a big issue that involves the "Made with GameMaker Studio 2" splash screen. Every time I try to test my project, the screen won't go away. In fact, there is nothing there to be tested! I can't do anything at all except stare at the stupid screen. I ran it in debug mode and the...
  4. I

    Windows Do I need to get GMS2 Desktop License to TEST on desktop (if I have GMS2 Mobile already)?

    Hi everyone, I'm planning to buy GMS2 Mobile to make android games However, I often like to TEST some things on my PC first without having to get my phone out (usually really basic things, eg. menus, buttons, etc) Ie. In GMS1.4 I set the target module to "Windows" and press the green arrow...
  5. BifTek

    HTML5 How to test multiple clients?

    I apologize if this is the wrong forum, but how do I test multiple clients on my PC? Is it correct to simply additional multiple tabs pointed to the same localhost address and port?
  6. Geniusy

    Compile Problem

    There was no problem before formatting my pc. After formatting, GameMaker started to compile too long. Every project is same. (GMS 1.4.9999)
  7. Rizlad

     PCG/fixture draft extension for a project.

    I wanted any input on the looks of the generation draft I made here . It is based on the idea of creating maps in the same process we do when manually making them with the outcome looking hopefully natural. The process involves a series of drafts being "edited" by the system until it is...
  8. RizbIT

    Beta Moocher Android App Beta Testing

    We require users from the UK to help us testing an app called Moocher: Install the app Activate account using email verification Create and complete your Moocher profile Start using the app. It has a swipe to browse profiles feature which isnt too uncommon these days. Test settings such as...
  9. Erayd

    Windows Testing

    I'm looking for input on testing. I am wondering if there are any built in programs in GMS2 that do things like check if a variable is used in the right way. For example: if it is being set at run time but never changed. Then somewhere in the program that variable is being reset, which would be...
  10. zendraw

    T:Texture pages tests

    So texture pages, theyr sizes and the performance buged me for some time now and i decide to make a straight foreward test. 10 sprites with 64images each with a size of 256x256, so 1 sprite is like 1 2048x2048 texture page. and from there on i change the size of teh texture page from 2k to 4k to...
  11. S

    HTML5 Port from Test to HTML5 Results in Unsolvable Particle Problem

    In every room the player is created with it's own particle system. In the test version particles are always visible in each room. But when I run as HTML5, the particles are only visible in the starting room. When I change room they are no longer visible. When I debug, they still seem to be...
  12. T

    iOS xcodebuild: error: Scheme xxxx is not currently configured for the test action

    I followed everything in this tutorial: https://help.yoyogames.com/hc/en-us/articles/216753858-Develop-For-And-Distribute-To-iOS Still i'm getting this error... "xcodebuild: error: Scheme xxxx is not currently configured for the test action" "The schemes can be added/removed/shared/edited in...
  13. Ggbah

    Can you try my game? (1920x1080)

    This is my first game, first time letting anyone try it the game only operates at 1920x1080 and with a game pad. I havent gotten into adjusting resolutions or checking mutliple gamepads, just gamepad slot 0. I wanted to see if someone could test out a few things, like.. 1) is there fps loss...
  14. Erayd

    Android / Amazon Fire Android Test without Module

    Is it at all possible to test my android games without purchasing the android module first? I'm asking because the old Game Maker Studio version allowed that, so I have been able to work on my game in that environment. Now having studio 2, I don't seem to have that luxury. Does anyone know if...
  15. U

    Android / Amazon Fire Can't Test Android Project

    This is the message I get: C:\WINDOWS\system32\subst.exe DONE (0) System.Exception: Build Failed at ..(Dictionary`2 , String , String , Boolean ) at Igor.AndroidBuilder.Deploy(Boolean _exe) at Igor.AndroidBuilder.Run()Igor complete. elapsed time 00:00:03.6819304s for command...
  16. T

     Quinlin - Test Exe

    Hey guys I need some feedback to this game I've been working on off and on for the past year or so, its called Quinlin, it is an Atari style adventure game about a young man who explores the world in search of a dream to make a future for his family, the player takes control of Quinlin and...
  17. F

    Beta Jackforce Cyber Dragon Ghost Alpha Proton Force:RPG BETA Windows

    Jackforce Cyber Dragon Ghost Alpha Proton Force is a isometric rpg based in the future where if you loose in a card battle on the internet the player gets physically deleted, or pushed down 1 position on the ladder of 8 contestants in a school tournament loosing in last place gets the player put...
  18. O

    Android / Amazon Fire [SOLVED] An issue about Android testing

    I attempted to test a project on an Android Device. I can make it properly in GM:S, but it went wrong in GMS 2. GMS 2 told me that the device is offline. In GMS , adb performs as: >"C:\Users\36011\AppData\Local\Android\sdk\platform-tools\adb" get-state device However in GMS 2, it performs as...
  19. D

    Legacy GM IAP Problem

    Hello guys, I have problem with my IAP. If I test my app on Android device and try to guy some of my IAP ITEMS, this message appears "requested item is not available for purchase". I just do know what am I doing bad. BUT real problem is, I do not change anything, because few days before it...
  20. MicroKiss

    Android / Amazon Fire Where to Go? (My first android game is out!)

    Where to Go? I would really appreciate it if you could review my game, and tell me how could I improve it. Description: It's a simple quick game, where you have to only tap for change direction, and with it you have to dodge moving platforms. Have a try and tell me if you liked it :D . Here...
Top