tech support

  1. P

    Windows Help It wont let me download GMS 2

    Hi, I am new to this forum and forums in general. I bought GMS 2 (99$ forever version) probably a year ago and haven't been having any issues until recently with a new windows update. I do not have the app anymore (like it is not anywhere on my computer) and when I try to download the newest...
  2. Isaac_Pilgrim12

    Windows Package Error

    Boys, I have a problem that don't know how to fix. All of my projects, no matter if it's brand new or not, keep giving me this error, while showing nothing on the Compile Errors window. Can any of you tell me if I'm doing something wrong? Thank you!
  3. hussar

    GMS 2.3+ I can't test anything in gms

    Hey, i'm trying to compile my game, but i keep geting this error: "cmd" /c subst Z: "C:\Users\UnBra\AppData\Roaming\GameMakerStudio2\Cache\GMS2CACHE" elapsed time 00:00:00.0354951s for command "cmd" /c subst Z: "C:\Users\UnBra\AppData\Roaming\GameMakerStudio2\Cache\GMS2CACHE" started at...
  4. W

    Windows Extremely slow run time for both IDE and executable

    I have read every post relating to this over years of posts today, and not one of the various solutions has worked. I have the desktop license, and used GM2 late last year with no problems. Just getting back into it today, and brand new, simple projects with no sprites whatsoever take a full...
  5. flyinian

    Windows ran my project while coding for loops and crashed my computer.

    This is the second time running my project(two separate projects) has crashed my computer. The object that held the for loop is no longer accessible in the project. I can still locate it through the file system of my computer and when I try to load it back into the project, I get a message...
  6. Kori

    Steam problem in sprites's collision mask (tech problem in the engine)

    I really need help. I have a problem with the collision mask in automatic mode, it is simply 1x1 pixel, regardless of the shape, I tried to reset preferences, reinstall gamemaker, uninstall clean, and nothing ... I will put a picture of how this. I don't remember doing anything wrong, I just did...
  7. Kori

    Windows problem in sprites's collision mask

    I really need help. I have a problem with the collision mask in automatic mode, it is simply 1x1 pixel, regardless of the shape, I tried to reset preferences, reinstall gamemaker, uninstall clean, and nothing ... I will put a picture of how this. I don't remember doing anything wrong, I just did...
  8. Chryok

    Question - IDE Unable to log in to Game Maker 2...

    When I try to run Game Maker Studio 2 from my desktop shortcut it asks me to log in. I type in my password, and I get this. My password IS correct, I can log into yoyogames . com with no problem. I have 2 valid licences, one permanent, and one valid until January of 2021. I have work I need...
  9. Michael Franklin

    Windows Win32 function failed: HRESULT: 0x887a0005

    When I was programming I made a menu for my game. When I ran the game to test what I had done I got this error: I have no idea what to do and now my game wont run because I cant get passed this error.
  10. P

    Question - IDE Stuck on "Building" issue

    Hey, I just bought the desktop license was was really excited to start learning how to make games. But every time I try to press the run test (Default f5 button), my cursor changes to the loading hourglass and in the top right corner it says "building". However unlike the tutorial i am...
  11. L

    Mac OSX Can't Load Views

    One project I'm working on says resource failures encountered, and it says "failed to resource all the 'views'." Are these important and will they affect my game? I can still run my game but I'm worried about this causing a problem in the future. If so, how do I fix it?
  12. T

    Windows My project doesn't want to export!

    Hello, So 15min ago (05/06/2019 20:52 pm SET) I tried to export my project. This wasn't possible. it kept throwing this at me when I tried. Igor complete. PlatformOptions System.NotSupportedException: De opgegeven padindeling wordt niet ondersteund. (this means: the path isn't supported)...
  13. T

    Windows Gamemaker Studio 2 won't open

    Hello. I need help. GMS 2 hasn't been opening since yesterday, I also have the Mobile version and it doesn't work too. GMS 2 is the only app that doesn't open. I'm running Windows 10 on Version 1803 for 64 bit Based Systems. Windows Event Viewer Says this each time I try to execute the...
  14. M

    Windows Where is my preview??!!

    Hi guys, I have a problem with the preview of my game I'm using the free version of gamemaker studio 2 and, when I click the button to start the preview (or when i press f5), the preview is not showed here's the final of the console C:\WINDOWS\system32\cmd.exe DONE (0) DoSteam Igor complete...
  15. T

    Windows Haven't had access to GMS2 for several weeks

    Ever since I came back from vacation, I haven't been able to use GMS2. When I opened it for the first time after I came back, a message popped up saying "Error (35) - Oops! You need to update to the latest software version. You can download it from your YoYo Games Account." When I go to the...
  16. J

    (Mac) FAILED: Run Program Complete

    Just tried to use gamemaker for the first time and it won't let me run the simple code I created. I was following along in a tutorial and the FAILED error occurred. I'm making sure to use the most current runtime. can anyone help? nknown> <0xffffffff> at (wrapper managed-to-native)...
  17. E

    Windows (Solved) gms2 WILL NOT open projects to test run

    gms2 runner, and debug runner, will open, as in I can see them in the task manager, but when I try to view or interact with the window in any way, nothing happens. Here is a list of things I have tried to fix it. - Using older runtime. - Switching to newest runtime. - Deleting the runtime folder...
  18. J

    Hello I need help with my platformer again... (Powerup)

    My obj_dud. //Initialize Variables grav = 0.2; hsp = 0; vsp = 0; jumpspeed = 6.5; movespeed = 4; movespeed_normal = 4; movespeed_powerup = 6; movespeed = jumpspeed_normal My obj_speed. with (Obj_dud) ( movespeed = movespeed_powerup; Sprite_index = Spr_le_dud; alarm[0] = 300; )...
  19. S

    Windows !!!URGENT!!! Game Project Will Not Load!

    So I've been working on this game project for the past couple of weeks of a school project, and everything was working on until last night, I tried opening the project. I had gotten an error message saying: "Project Load Failed. Unable To Load." I tried everything I was capable of, but the file...
  20. N

    Android [SOLVED]Help! There is no link to add in app products in my Google Console

    Hi guys! I've been on this for months! In the in app products section of my Google Console, there is no link to add in app products. Right now, the IAP async response is " The item you requested for is not available for purchase" I have Google Play Services, Google IAP and Google Licensing...
Top