sdk

  1. M.G.

    Android Problem Android Export

    Hi, I have in the last week released a Game in the Playstore. Now I wanted to add some updates. But the Problem, the Project can not be compiled anymore. It stands there: Build Failed * What went wrong: A problem occurred evaluating project ':downloader_library'. > Project with path...
  2. N

    Google Play requires me to change SDK [SOLVED]

    Hi, I was trying to get my game on Google Play, but it requires me to set the SDK to Android 8.0.0 API level 26. So I installed the SDK Platform + Build Tools for API level 26 (Android 8.0.0) but now it says BUILD FAILED. When I tried it on earlier versions of the SDK, I could just compile my...
  3. Furkan Karabudak

    Android GMS1.4 Android BUILD FAILED Issue

    Hello. I have encountered the same problem before in GMS2. But it is SOLVED. https://forum.yoyogames.com/index.php?threads/android-build-failed-problem.49571/#post-306444 But I encountered the same problem now in GMS1.4 . I use both GMS1.4 and GMS2. I set the same thing in GMS1.4 But it didn't...
  4. RizbIT

    cant compile apk on laptop

    ive installs android sdk manager and its upto date ive installed java i checked in gms android preferences and its says OK for both android sdk and ndk when i go to compile i get * What went wrong: A problem occurred configuring project ':uk.rizbit.beatdrop'. > You have not accepted the...
  5. Carloskhard

    Android Can't open SDK Manager/android.bat

    So since Android Studio doens't work well (Because I can`t export to android, see this) I'm trying again to install SDKs with SDK manager but I can't open "android.bat" since it closes when I click on it. Seems like this is a very common problem but I can't find anyone who solve it on the...
  6. D

    Compile errors on Android. Help -_- [SOLVED]

    Hey guys, I have a problem with compiling my game for Android. I keep getting these errors at the end. What am I doing wrong? I have the same problem is on GMS 1.4 and 1.99 EA Console Z:\com.dmitryd.dunktime\src\main\AndroidManifest.xml:34:3-104:17 Warning: application@android:label was...
  7. Furkan Karabudak

    Android [SOLVED]Android Build Failed Problem :(

    I tried to export my game for Android all day. But it didn't work. I have installed many different SDK, NDK and JDK versions. But it didn't work again. I have encountered the same problem in GMS 1.4 before. But when I created a new project, it was fixed. But now, I encountered the same problem...
  8. Furkan Karabudak

    Android Android BUILD FAILED Problem ?

    Previously, there is SDK on my PC. And I could use it comfortably. Then I deleted the SDK. After a long time, I installed the SDK again. But there is something wrong. I'm using GMS1.4 and GMS2. When I try to convert the project to APK, it fails. SDK, NDK , JDK , Keystore is OK. I searched and I...
  9. L

    Android problems targeting Android

    Hello everyone, I'm trying to create a game on Android using Game Maker: Studio. I've followed all the step described here : https://help.yoyogames.com/hc/en-us/articles/216753498-GameMaker-Studio-Android-SDK-and-NDK-setup- and I can't run a game on my phone. When I test the game using the...
  10. DanielDante

    I can't open my game build on desktop/steam

    Hi, my name is Daniel Dante and i'm making a game called The Platformer Gun, the game was running fine on steam, the release is april 19 so i was polishing things and when i was updating the build on steam, i noticed that the game doesn't open, i clicked on steam, and directly on the folder but...
  11. zendraw

    Android Q: unnececery files?

    so some time ago when i setup my android export i installed the android studio and a whole bunch of stuff from its manager, but then i removed android studio and went with only the nececery tools that you download manually. so now in this directiory C:\Users\User\AppData\Local\Android i have an...
  12. HW.

    Android What is "Support Library" version number recommended for 2.1.4 ?

    First of All, Hooray, the 2.1.4 is finally released! (although i don't install it yet :p but soon perhaps 24 hours later after i am doing backup first lol) SO, everytime there is a new version, i used to visit this page: https://help.yoyogames.com/hc/en-us/articles/227860547-GMS2-Required-SDKs...
  13. K

    Asset - Extension Admob disabled my ads because of the SDK

    Hello, AdMob disabled my ads because of "Google play services" extension from yoyogames marketplace and the reason they mentioned in the email is: As stated in our program policies, publishers are not allowed to alter the AdMob SDK in any way other than what is outlined in the documentation...
  14. Z

    Android Having trouble with the Android module

    So I've followed this guide twice now https://help.yoyogames.com/hc/en-us/articles/115001368727-Setting-Up-For-Android but the Android module won't show up in Gamemaker's Platform Settings. Here are the details: I downloaded Android Studio 3.0.1 and as I understand it, I can simply tick in the...
  15. D

    Source option 1.5 is no longer supported. Use 1.6 or late

    I'm having this error in game maker studio "Source option 1.5 is no longer supported. Use 1.6 or later" every time i try to make an apk for android :c what to do? i already download some of the newest api from SDK manager thanks
  16. L

    Question - General Facebook SDK Extension?

    Hi there, Is there an extension available of the official Facebook SDK? Would be great to use it to for mobile attribution. Thank you, LK
  17. W

    Windows Steamworks SDK not found

    I want to compile my game, but for some reason, it is forcing me to have a Steam SDK even to compile (I am not trying to publish to steam). Configuration Problem : Steamworks SDK install not found, check your Preferences. What I'm asking here is how do I compile the program without a Steam...
  18. kamiyasi

    Android Kindle Fire SDK Driver Won't Install

    Hi. I got a Kindle Fire tablet and I'm setting up the Android SDK studio. Under SDK tools, I've got everything installed but "Kindle Fire USB Driver" just won't install. Every time I try to install it I get this message: To install: - Kindle Fire USB Driver...
  19. HW.

    Question - General Regarding Admob SDK Update for Google Play Services extension by YoYo Games

    Google Play Services extension by YoYo Games, last update on Dec 2016, LINK: https://marketplace.yoyogames.com/assets/2008/google-play-services Prologue It is December 22, 2017 today, so It has been a full one year, since last time it was updated! Google Admob Warning and My Questions...
  20. Wahib Yousaf

    UWP Bug: The Check Native SDK feature in Preferences isn’t working for me.

    Can anybody help me out here? I’ve installed Visual Studio 2017 (both Community and Studio versions). I’ve Turned On Developer Mode on my pc. I’m running Windows 10. I’ve gone through the steps for “Developing on Windows Universal Platform” shown on the YoYoGames website. I’ve installed...
Top