ndk

  1. W

    Android Game Maker 2 can't find NDK file

    I got Android Studio in an attempt to convert a Game Maker project over to Android. I downloaded the SDK, and Game Maker found that with no problem. I was using a tutorial online to do this and in it they just checked this box that had was labeled NDK in Android Studio, but when I went to check...
  2. Mehdi

    Android [SOLVED]I can't build using YYC compiler for Android any more.

    I used to get easy YYC builds for android last week. But I don't seem to be able to do so right now. I've changed nothing special. But when I try to use YYC it takes too long,then RAM usage gets too high, my laptop starts crying and nothing happens., Apparently something is wrong with NDK...
  3. Daniel Westberg

    Android Android NDK: android-14 is unsupported. Using minimum supported version android-16.

    Hello! I'm new here. I'm trying to find a solution for a problem that has been making me scratch my head for several days... Android NDK: android-14 is unsupported. Using minimum supported version android-16. Android NDK: WARNING: APP_PLATFORM android-16 is higher than android:minSdkVersion 14...
  4. D

    Android Required NDK wrong in guide?

    Just got mobile version (latest non beta GM Studio 2) and trying to build a blank project to test. Using NDK 18b as mentioned in the guide I get the error: 'No toolchains found in the NDK toolchains folder for ABI with prefix: mipsel-linux-android' If i copy the mips folders from the...
  5. Meester Dennis

    GMS 2 Can't Build APK

    Hi there, I cant Build an APK... Can someone help me? What NDK are you using, what BUILD Tools and Support LIB et. are you using? I'm getting this error: My settings are: Hope someone can help me. Greets, Dennis
  6. K3llyll

    Android [SOLVED]Android Build Failed Problem :(

    I tried to export my game for Android all day. But it didn't work. I have installed many different SDK, NDK and JDK versions. But it didn't work again. I have encountered the same problem in GMS 1.4 before. But when I created a new project, it was fixed. But now, I encountered the same problem...
  7. K3llyll

    Android Android BUILD FAILED Problem ?

    Previously, there is SDK on my PC. And I could use it comfortably. Then I deleted the SDK. After a long time, I installed the SDK again. But there is something wrong. I'm using GMS1.4 and GMS2. When I try to convert the project to APK, it fails. SDK, NDK , JDK , Keystore is OK. I searched and I...
  8. A

    Android gms 1.4 android export support

    Hello, My name is aregev2 and after four hrs of frustration i'm writing this. I have the android module, i'v installed android sdk WITH android studio (sdk manager by itself is outdated and not working), the least ndk, java jdk, and I cant make it to work. I saw lots of tutorials i cant find a...
  9. RyanC

    Android Switching between NDK's and JDK's

    Hi all, I'm thinking of updating my JDK and NDK and was wondering if anyone knows how this could effect my game? Also if it's simple to just switch back to the old versions if necessary?
  10. A

    Android [Solved] Unable to build game "Android / Fire"

    For Android, I just installed JDK, SDK, and NDK, and made a keystore, but I'm not able to build my game. I have no programming background... so I don't know what to make of this error... I hope this is enough information from the log... Exception in thread "main"...
Top