missing

  1. Shrooblord

    Mac OSX [SOLVED?] "Image" And Other Common Toolbar Entries

    Hey there, I am told by general searching around on Google that the Sprite Editor should have a toolbar entry called "Image", which contains stuff like "flip sprite". However, as you can see in my screenshot, this toolbar entry doesn't exist for me on macOS. I'm running Catalina (10.15.2)...
  2. F

    Do unused v1.4 accounts get purged?

    Hi Everyone, I wonder if anyone else has experienced this problem where accounts get purged due to not being used? I purchased GMS Pro and Export modules back in 2017, registered them all against my email account, installed it once (fairly sure about this) and then never got around to using...
  3. I

    GML GMS2: Networking Client to Host issue

    Hello, As an introduction, I am working on just a simple networking game using the Game Maker Studio 2 with GML. Ever hear of the game slay? I thought it would be a great idea to get back into the groove of game maker. Its been probably 5 days since starting, and 3 days since I've run...
  4. FeetUpGaming

    Android / Amazon Fire Device tilt missing axis

    Okay in GMS 1.4 i'm trying to use the device tilt functions in landscape mode it says to use device_get_tilt_y() and device_get_tilt_z() however its the would now be device_get_tilt_x() that i need (the third axis) but it plays up like crazy. I want the yaw and pitch axis' to work not roll but i...
  5. N

    Question - IDE Room missing from the editor tree ! ...[HELP]

    Hi, everyone here's my problem : since yesterday i can't find room that i've created recently, they don't show up in my room tree but when i launch the game with F5 they still run perfectly. But i can't select them for modification since they won't show up in the tree editor !! Can someone help...
  6. Vinsane

    Android / Amazon Fire (SOLVED) Exporting the Game to Android Missing

    Hi there, I just purchased the android edition on steam for Game Maker Studio 2. I have downloaded it but when I try to run it I cannot find export to android in the target section? I have followed the official YoYo Guide on installing the SDK's and Java etc so why is this happening? I really...
  7. Shadowblitz16

     please add way to do the following with tilesets

    please add a way to do the following with tilesets.. get_width(); get_height(); set_sprite(); get_sprite(); these are very useful and allow the programmer to NOT build his editor around magic numbers and switch out tilesets at run time.
  8. L

    Game not asking for permission!- GM1.4 Android

    After exporting my game as an APK everything works but I get an error when saving an image to my device (I'm using an extension) (the compiled extension from the author works) When I check the game info on my android device it has "no permissons". But I ticked 2 or 3 permissions in the game...
  9. FrostyCat

    Graphics Checklist for Missing Text Bugs

    Checklist for Missing Text Bugs GM Version: ALL Target Platform: ALL Download: N/A Links: N/A Preface This checklist details the most common causes of bugs involving missing on-screen text. An answer of "Yes" to any item in the list requires your attention. Object Setup and Code Is the...
  10. Ayziak

    Question - IDE [SOLVED] Room Editor Window Missing...

    Alright so I know this is probably an issue on my end but I've tried everything and I can't figure it out. I accidentally closed the room editor panel instead of the tab. Now, I can't seem to get it back in any of my rooms. Any help would be appreciated.
Top