launch

  1. S

    Windows EXE doesn't start when Steam Enable

    Hi everyone, I have a problem with Steam enable option. First I create full game on steam and it's work fine. Then I want to create a demo version with all same method, add steam ID, steam enable and SDK150. But this EXE demo can't start game with steam online (it show fast blink like steam...
  2. S

    Windows IDE not launching (v 2.2.4.474)

    My ide isn't launching on windows 8. When I try to run it it gives the spinny loading wheel next to the mouse for a moment then stops, with no window popping up at all. I checked task manager and it doesn't have the ide in the list of running apps either. I have version 2.2.4.474 and no internet...
  3. Karlstens

    Windows Unable to install GMS2 - Win X

    Hey fam, After installing and running GMS2 on my new WinX PC for about a week, I've found today that it won' t run. I attempted a reinstall via GameMakerStudio-Installer-2.2.4.444, which installs without error, however there is no resulting ProgramData\GameMakerStudio2 folder, and the...
  4. MontyDrake

    Question - IDE [SOLVED] Getting Stuck at "Entering Main Loop"

    I have this project I save into a new version every few weeks to keep some kind of version control and make backups of any previous versions. Today, after an extensive coding session, I tried to run the project and it didn't start. Output window's last message was "Entering main lop" and that's...
  5. Alloi

    Question - IDE [SOLVED] GMS 2 Can't Launch Game

    While working on my game everything was working fine; I edited one of my sprites dropping it from approx 10 frames to 3, after doing so my game would not launch. I do not think it is associated to the sprite change but maybe there is something you all know that I don't Thank you for any help...
  6. G

    Question - IDE GameMaker Studio 2 Won't Start

    Coming back from a long break, I'm trying to open GMS2, and it simply won't do anything. No process shows up in Task Manager, except a background process for the exe does pop up for less than a second before disappearing. I've tried the following: Install newest version (which includes...
  7. DanielDante

    I can't open my game build on desktop/steam

    Hi, my name is Daniel Dante and i'm making a game called The Platformer Gun, the game was running fine on steam, the release is april 19 so i was polishing things and when i was updating the build on steam, i noticed that the game doesn't open, i clicked on steam, and directly on the folder but...
  8. G

    Android Game Won't Open?

    Yesterday I got a new smartphone that comes with Android 8 and, for my surprise, my game that used to run perfectly on lower Android versions crashes the instant I open it. I installed it directly from the Play Store and can't understand why it keeps crashing at launch, preventing me from...
  9. I

    Windows GMS2 won't start after update

    So, I have the same problem again, that I had when I bought GM2 from Steam. When I launch the program, I will get the "installing runtime" thingy, and then the program just hard crashes. No error messages or anything. It just closes. Any suggestions? I tried to "verify integrity of application...
  10. I

    Windows GMS2 desktop closes while trying to launch

    I just bought GMS2 desktop through steam, and after installing, I had to log in. I also linked my steam with yoyo-games website. So, after doing all that, I launched the game, and it got to a point in the "installation" within the game, and it suddenly just closes the program. After that I...
  11. Cannikin

    Launch game (splash screen) at larger resolution? (Solved!)

    So I've got the width and height of my game set to 400 x 240. However, once the game launches I use window_set_size(800, 480) to double the size so it's reasonable for playing. The problem is that the window and splash screen initially displays at 400x240. That's on screen for a couple of...
  12. R

    I keep on getting an error every time I launch GameMaker

    It was working fine when I first downloaded it. I tried out making the Tutorial game using the drag and drop and after I came back from Michigan, it stopped working for some reason. Now, every time I launch it says the remote server returned an error: (400) Bad Request.
  13. A

    Legacy GM [SOLVED]Game launches with black screen for some people

    Hi there, I recently submitted a game to an itch.io game jam and some people reported that they only got a black screen when launching the game. They would still hear sounds so it seem it's only the visuals that's the problem. I've tested this on five different PC's now (Windows 7 and Windows...
  14. S

    Game won't launch in IDE

    Hi everyone. I just added a script from another project into my current game, and since then this one won't launch anymore when I click the play button in the IDE. There's no error message, the compiler shows the same things as usual (... Complie finished at...). However, when I compile the game...
  15. S

    I cant launch the GMStudio (Win. 7) (GMS 1.4)

    When I login again writes that the program is restarted, the window starts to jump, and then again when I enter the email and password, as it happens, I can not enter.
  16. M

    Game Mechanics Project Guava

    To MODS : I'm not sure if this should be posted here as the WIP section requires a runnable game or at least a screenshot. Feel free to remove the thread if this is against the section rules. Project Guava ( I temporarily name my projects by fruits for distinction ) Short Description : A...
  17. N

    Game Maker 8.1 Not Launching

    GameMaker 8.1 recently became completely unstable when attempting to launch the program. Nothing changed on my system, there were no other installations or updates in between uses, but the next time I attempted to run GameMaker, it just repeatedly attempted to open then closed out. The icon...
  18. Z

    Game Maker Studio launch problems

    Hi there, Ive bought Game Maker Studio and the Extensions from the Game Maker Bundle (Humble Bundle). I had Game Maker before on Steam and everything was fine. It only took some "not responding" messages (abbout 20 secs) to start. After I bought it, I activated all the things on the website...
  19. A

    GameMaker out of memory

    I have been working on this game for sometime now and after implementing blood and gore i get an out of memory error message when i go to my main room in my game that i implemented blood and gore on. I do not want to get rid of the blood system. I have about 13 sprites and 13 objects and 2...
Top