jdk

  1. L

    Cannot get APK to load on Android

    So I recently switched to a new computer. I was worried I would get weird errors, and I have. When I run Stable GM 1.4.1804 it starts up on my android but says, "Constant name @@SleepMargin is not valid." I read the easiest fix for this is to simply switch to the current Early Access build. On...
  2. K3llyll

    Android / Amazon Fire [SOLVED]Android Build Failed Problem :(

    I tried to export my game for Android all day. But it didn't work. I have installed many different SDK, NDK and JDK versions. But it didn't work again. I have encountered the same problem in GMS 1.4 before. But when I created a new project, it was fixed. But now, I encountered the same problem...
  3. K3llyll

    Android / Amazon Fire Android BUILD FAILED Problem ?

    Previously, there is SDK on my PC. And I could use it comfortably. Then I deleted the SDK. After a long time, I installed the SDK again. But there is something wrong. I'm using GMS1.4 and GMS2. When I try to convert the project to APK, it fails. SDK, NDK , JDK , Keystore is OK. I searched and I...
  4. 1

    Android / Amazon Fire [SOLVED] Java JDK Location

    I am trying to set up the android settings and Game Maker can't seem to find the location of the JDK. I couldn't even find it but I finally did with: /Library/Java/JavaVirtualMachines/jdk1.8.0_161.jdk If I hit cmd+space and paste that into the search it takes me right to the jdk file but when I...
  5. Z

    Android / Amazon Fire Having trouble with the Android module

    So I've followed this guide twice now https://help.yoyogames.com/hc/en-us/articles/115001368727-Setting-Up-For-Android but the Android module won't show up in Gamemaker's Platform Settings. Here are the details: I downloaded Android Studio 3.0.1 and as I understand it, I can simply tick in the...
  6. RyanC

    Android / Amazon Fire Switching between NDK's and JDK's

    Hi all, I'm thinking of updating my JDK and NDK and was wondering if anyone knows how this could effect my game? Also if it's simple to just switch back to the old versions if necessary?
  7. Adam Martinez

    Android / Amazon Fire [Solved] Unable to build game "Android / Fire"

    For Android, I just installed JDK, SDK, and NDK, and made a keystore, but I'm not able to build my game. I have no programming background... so I don't know what to make of this error... I hope this is enough information from the log... Exception in thread "main"...
  8. Gabriel

    Error exporting APK

    Yesterday I was checking for updates on the Android SDK Manager and updated Platform-tools from 25.0.2 to 25.0.3 (the latest version). After that, when I tried to export my game thorugh the Android module I got an error with the following message: What's that supposed to mean when I have the...
Top