installation

  1. N

    Legacy GM Download Error: Modules could not be downloaded

    Hey there! My laptop is currently being repaired, and while its away, i have borrowed an older laptop. It has been rebooted and updated to the latest version of windows 10. I went and installed legacy gamemaker Pro and everything went fine until it started downloading. Here it would say...
  2. E

    Steam Reinstall after clean formatting the same pc

    Hello, I bought license from steam. And there writes that you have 3 install rights. My question is, if I make clean installation to my pc, format everything and reinstall again. Will my 3 rights be 2? Thank you.
  3. Architheutis

    Keeping .ini-files despite of deinstallation app

    Hi buddies, :p now I am in the final cut-phase of my first big game. My game should be the first chapter of several. The gamer should be able to transfer his "earned" points, lifes and items into the next chapter, that must be installed. In case of a player unistalls the first chapter: Is it...
  4. Hyperspazz

    Mac OSX Installing update fails

    Hello everyone, I am having an issue here. I went to log in on my Game Maker Studio 2 software, and everything worked fine, however, I was presented with a software update. I went to get the update and tried to install it. I did got to the part where it asks for you to log in. I put in my ID...
  5. T

    Windows Runtime loop ERROR

    GMS:2 used to work perfectly fine up until I switched my internet plan for the same ISP. Now the runtime installation just loops whenever I start the program. I even get this error: I've looked everywhere for a solution, but I couldn't find any online other than "Change your ISP." I have...
  6. A

    Unable to install, rss problem

    I had previously installed and used game maker studio, but had not used it in a about 6-9 months. I tried launching it today and it told me that it could not retrieve the RSS feed to download modules and crashed. So I went to the yoyogames website and re-downloaded Game maker studio 1.4 from my...
  7. T

    Windows Infinite Installing progress and crash after startup tips window close

    Hello! I have PC and laptop with Win10 x64 booth, booth connected to the internet with same ISP trough same router, booth have Steam installed and installed GMS2 Desktop, same anti-virus software and don't have any kind of firewall. On laptop GMS starts normally, bud very slow and have a bad...
  8. Marcos Ferreira

     Problem with Update (Again, and again)

    Hi, This is the third time i have this problem, every time gms2 have a update, the runtime install stop game maker and close all, not concluding the setup of game maker 2. Well all this time i simple remove gamemakerstudio2 from ProgramData and run as administrator, working well. This...
  9. I

    Android How to setup the Android SDK

    I am unsure of how to setup the Android SDK. I'm looking at this page http://help.yoyogames.com/hc/en-us/articles/216753498-GameMaker-Studio-Android-SDK-and-NDK-setup- and trying to figure it out. All three links to the developer.android.com website go to the same place, leading me to believe...
  10. Ito

    Discussion [FIXED] Low fps unless GM:S is running too

    EDIT: Problem fixed thanks to Jarmar Games, just changed the sleep margin (game options, windows) from 1 to 10. ----- Hello! Recently, I've imported my project from GM:S to GMS2. The process was a breeze and replacing the compatibility scripts didn't take long. However, I've noticed a very...
  11. J

    Setting up Android SDK: Do I only need the latest Android packages or should I download everything f

    Sorry for the lengthy title. Also sorry in advance if I'm breaking the rules or posted in the wrong category. So I'm installing Android SDK to export my games to my Android. I'm following YoYo Games article but it's making me a bit confused about setting it up. It says that I only need "Android...
  12. D

    Windows Game Maker Studio won't launch

    Hey all, new user here. So I've downloaded the free version of Game Maker Studio. Now everything is fine and dandy, it installed in the default directory, etc. The problem is that it won't launch ! The extractor or updater or whatever it is briefly shows up, but then immediately disappears. The...
  13. M

    Legacy GM Stuck in "Preparing for download..."

    Hey guys. I already asked the official support for help but they still didn't reply, so I thought maybe the community could help me. I got a problem where my updater is just preparing the download, it once got it prepared (after 2 hours) but then it gave me an error with all my modules and told...
  14. X

    Legacy GM Tutorial Installation Directory

    I was wondering if it's possible to change where GM: Studio saves/installs tutorials as I've found that it places them in appdata\local\GameMaker-Studio, this being on my SSD drive. I was hoping that I could change this to my secondary HDD drive, but I'm not sure how.
  15. K

    Windows Can't Install. Temp File Error.

    When I try to Install GameMaker I get an error saying: NSIS Error Error writing temporary file. Make sure your temp folder is valid. I have tried: Redownloading Restarting my computer Scanning for Viruses and Malware Giving myself Admin access Copying and Pasting the installer into the Temp...
  16. T

    Legacy GM GM studio crashes first time installed

    When i first time installed GM: Studio to upgrade to pro from humble bundle offre after installation GM player works perfect but whene i try to start GM Studio the update windows opens up already buggy and doesn't show anything at all !! Then it crashes after a while when I go to...
  17. S

    help with educational license

    We have a lab license for our High School Game & Simulation lab. I have tried installing Game Maker Studio while signed in as an administrator - using the public user in the store paths. Then when I log in as a student only Game Maker Player is available. Why does this not work?
  18. Braisque

    Legacy GM GMS not starting

    Hi everyone, I've just reinstalled windows 7 and, of course, I had to reinstall GMS. So I've downloaded the installer from yoyogames, entered my licence key, executed the file i've just downloaded as an administrator; the game is, sort of, installed, I click on it, and... nothing happens...
  19. J

    Legacy GM GM: Studio not installing?

    Good evening, everyone! I apologize if I'm posting this in the wrong board. I'm new to Game Maker, and I'm running into a bit of a problem. I use Windows 8, 64 ver., and the Studio/Player installer is only successfully installing GM: Player itself. I can't find Studio on the program search, and...
Top