incorrect

  1. XirmiX

    Legacy GM Client reads 6th buffer incorrectly (possible engine error?)

    I've pinned down a strange issue while writing buffers, that seems to be out of reach for me to solve. I have 10 buffers being written from server to client to load content onto the client by specifying static and then dynamic contents' data. Everything is transferred correctly EXCEPT the 6th...
  2. XirmiX

    GML [Solved] A script doesn't recognise a sent string as a string

    Essentially, you type in a string of characters in text boxes. There are two variables being used, both of which are, at the beginning, declared as strings. At the end of it all, only one of them gets sent off to a script, but even then, both are strings, always were, always will be. Yet, for...
  3. Misu

    Legacy GM [SOLVED] buffer returning incorrect value

    This is not the first time I encountered this problem. The few times I had were just part of some random experiments with GMS 1.4 (also in GMS2). But NOW it is happening for my team's game project and its a must fix now. I cant seem to know why or what is wrong ... I store a buffer value that...
Top