google play services

  1. N

    Windows Google Play Services. (Windows)

    I am trying to follow a tutorial in regards to add Ads into my game but I can't seem to import Google Play Services into my game. I then tried to import it into its own project but it fails to import. I then tried to Download it off of yoyo games which I was able to do but I cannot open it with...
  2. Vinsane

    Android Importing Google Play Services breaks my project (cant compile anymore)

    Hey guys. I know GMS2 is going through some issues atm with all the updates etc. I was not able to render my project on my android on the latest version of game maker so I downgraded it to the previous version like what I saw was suggested but sadly that made no difference :( IDE V2.2.5.481...
  3. E

    Android Google play services

    Hi, I have created an application several times and tested it on my mobile phone. When I install Google Play, it always throws out errors. I no longer know how to solve this problem. I will be grateful for any advice. Google Play services don't work with version 2.3?
  4. Schekhovtsov

    Android [SOLVED] Problem importing purchase price from Google Play

    Hello. The following error periodically occurs: Does anyone know the reason and how to avoid the error?
  5. Narayan Lewandowski

    Android Google Consent form not working

    Hi all. Im finishing up my game. Using the Google play services I've already set up interstial and rewards ads succesfully and now I'm trying to get the consent form to show up. I think I'm following the included pdf manual correctly. Though nothing happens when I run it on my phone and it shows...
  6. O

    Android I cant build Android with Admob Google Play Service

    Hello, I buid my game android export, but i add google play service and i write some come for admob banner, i cant built android export. My Game Option Android this option normaly work without google play services, my buid failed output "cmd" /c subst Z...
  7. Schekhovtsov

    Android SOLVED: Some recources failed to import

    Hello I updated GMS, Android Studio. When trying to update / reinstall the Google Play Services extension, an error occurs: Resource 'GooglePlayBillingExtension' failed to import Has anyone come across a similar one?
  8. Babaganosch

    Android GooglePlayServices error on build, FragmentManager / FragmentActivity

    I can't build for Android after I install Google Play Services into the project. I'm using macOS Mojave 10.14.6, with the IDE v.2.2.4.456 and the runtime v.2.2.4.362. I've tried cleaning the cache after installing the extension. This is the error I'm receiving ------- > Task...
  9. T

    GMS 2 [SOLVED] Google Play Services - SHA1 ? Android / GMS2

    Hello, I found this rather new article about how to create the Google play Login. https://help.yoyogames.com/hc/en-us/articles/360004274212 I created it this way, but can not get a login to work. I saw some posts about a SHA1 (which I get from Google and don't know where or IF (!) to place in...
  10. Evandro Aguiar

    With the Google+API Shutdown Google play services has stopped working

    Google is shutting down the Google+API and the current Google Play Services extension stopped working because it uses "Plus.SCOPE_PLUS_LOGIN" to login (wich is deprecated like one year ago). WE NEED A UPDATED, it's a shame that a official extension doesn't have a update for one year. More info...
  11. E

    IAP extension not compiling

    Hello, my Android app is not compiling with the GooglePlayServicesIAPextension, i'd appreciate some help, thanks! Here's the error message: (...) :com.GamerMind.Warriors_of_the_Universe_Online:incrementalReleaseJavaCompilationSafeguard UP-TO-DATE...
  12. J4mie

    Android Compile Error with Google Play Licensing Extension duplicate entry

    I'm trying to get Google play services working in my game for android. I already have IAP's working. but when i add the "GooglePlayLicensingAsExt" extension, it breaks my build. * What went wrong: Execution failed for task ':com.byJamieFord.EvoPet:transformClassesWithJarMergingForDebug'. >...
  13. M.G.

    Android Question Google Play Service

    Hi, I want to create the Google Leaderboard. I have already set up everything in the google play console and everything installed. The Code in GameMaker Studio 2: obj_leaderboard Create Event: if !achievement_login_status() { achievement_login(); } achievement_login()...
  14. N

    Game Play Services Error

    Hello, I have kind of a complicated problem. I have this error 'Game is having trouble with Google Play Services. If the problem persists, please contact the developer for further assistance' I checked debug mode, it said something about Account- Change- Wrong OAUTH -code
  15. MarceloP

    Android YoYo's Google Play Services - Async Social problems

    Hello again guys, To explain again, I've been using Yoyo's Google Play Service Extension. I'm also using IDE v2.1.5.322 and Runtime v2.1.5.246. While using the extension I noticed that the Social Async callbacks doesn't work correctly with the Rewarded Ad. According to this Yoyo Blog Post...
  16. G

    Android Game crashes on launching (Android 8)

    It's been two months since I released a very important update to my game, the exact time I bought a new smartphone which came with Android 7. My game was released two years ago, and since then me and other ones have been playing it with no trouble at all. But suddenly, my smartphone updated...
  17. S

    Android Google Playservices, show specific Leaderboard

    Hi I just implemented a Leaderbord on an android game. It is working, but shows first like an overview of Leaderboards instead the specific Leaderboard with the ID I provided in the code (create event of a persistant object): achievement_load_leaderboard("CgkI_7Kt__gXXXXXX", 1, 100...
  18. D

    Android [SOLVED] achievement_login() Won't Sign In - Google Play Services Extension 2.9.0

    My previous apk build, that I published to the Google Play Store a while back, no longer allows users to Sign In to Google Play Services (leaderboard/achievements). I've been trying to rebuild the project with the latest version of GM:S 1.4. The Problem: Calling achievement_login() at...
  19. J

    Can't compile to android after importing google play services extension

    Please help me, I've been trying everything i can for the last few days :( here is the compile error: [UPDATE] I fixed it :D i just had to update a few android sdks
  20. D

    Android Can't get GooglePlayServicesExtension to work anymore

    I can't build my app anymore, I'm getting this error: I tried updating to the latest version of GooglePlayServicesExtension and updating the sdk build tools, google repository etc. but that didn't solve the problem
Top