failed run program

  1. KyleRansford

    GMS 2.3+ Getting: FAILED: Run Program Complete on a Project that worked on Earlier Versions

    I've installed GMS2 2.3.0 on another PC and on a project that does work in the previous version on GMS2, I keep getting the "FAILED: Run Program Complete" message. I look through the log and don't see anything that looks like an error message relating to code, but I see this long line that I...
  2. J

    Mac OSX Mac : Can not run program(FAILED: Run Program Complete)

    I am using a mac, when I tried to run my game this happened(FAILED: Run Program Complete), I checked nearly all the related threads but there is not a solution, I have all the newest software and runtimes. I've put the ui.log screenshot beneath and hope someone can help me.
  3. D

    Steam The GMS 2 not running the project

    Hello, I have a problem, i tried to run my project and give me this error. elapsed time 00:00:00.1239964s for command "cmd" /c subst X: /d started at 06/09/2020 10:58:18 FAILED: Run Program Complete For the details of why this build failed, please review the whole log above and also see your...
  4. A

    SOLVED The dreaded "Failed Run Program Complete" or "X://windows/Runner.exe exited with non-zero status (-1)"

    So I've run into a snag following a tutorial where I go to run a program in the IDE to see that not much has changed, as it should be, and the window for the game does not appear. So, I go to run it again, and find that it, no it is running it's just not showing up. I then stop the run-time to...
  5. V

    Question - IDE Game Maker Studio 2 Game doesn't start (F5 Function)

    Hello! I've worked a lot on my new recently. But just as I filled a new room with some objects, I couldn't start my game anymore. There's always the same message: "FAILED: Run Program Complete" I've reinstalled the runtime 3 times and restarted my PC but it didn't do anything. I really...
  6. Tanner Helton

    Question - IDE [SOLVED] FAILED: Run Program Complete - Can't run game

    I have read of other people with this problem, but they all said that the newest runtime would fix it, however, for me it is still not working. Whenever I try to run my game it opens an all black window and there is nothing on it. No objects, sprites, rooms, or anything load. It's just a black...
Top