certificate

  1. Leif

    Change google play certificate

    Good day Question about publishing on Google Play - replacing of certificate Some time ago my friend made a game with other guy - Unity programmer - and published it on Google Play. Later he asked me to re-make game. I made it via GMS. But to publish it i must change or reimport certificate...
  2. KyleRansford

    GMS 2 Problems with Uploading/Signing Android App Update

    I've uploaded a internal test version of my Android game and was trying to upload an update and I keep running into this error. I have enrolled in the Google App signing and the error it keeps telling me is that my apk is not signed with the "Upload Certificate". But I don't see anywhere to add...
  3. Kaliam

    Windows (git) Push Error: user cancelled certificate check:

    I can't seem to push my projects to git when using the built in gms2 interfaces. I am trying to push to a private project and I have entered all of my credentials and url into the Authentication section of the git plugin preferences. I have tried using both of the git url forms to no avail...
  4. Daniel Mallett

    Question - IDE User canceled certificate check

    I have had to format my PC a few times in the last six months. Each time I install gamemaker I reconnect all my repositories to git hub and import no problem. This time I am getting an error I have never seen before. Error: user cancelled certificate check: I do not have SSL certificates...
  5. F

    Android Debug Certificate, how to make one in GMS 1.4?

    A publisher asked me for an Android debug certificate of my app, i would know where to get one using GMS 1.4, thanks!
  6. D

    UWP Store certificate problem.

    Hello guys, I have a problem with certification to Windows store. I tried reinstall Visual studio 2015. I really don´t know what to do to pass this. Can You help me ? Game Maker EA 1.99.551 Game Maker - Install certification is OK Thanks for help :)
  7. I

    iOS Unable to refresh Certificate from mac in iOS > Provisioning

    I don’t know if this is my fault, but when I’m trying to test my game on iOS I’m bumping into something. It happened after updating to macOS Sierra and it gets stuck on this piece: (I replaced my personal info, now in italic) ------------------------------ cmd /c...
  8. D

    iOS Do not receive a iOS Certificate from Mac

    Hi, I have completed all the settings of below article. http://help.yoyogames.com/hc/en-us/articles/216753858-Develop-For-And-Distribute-To-iOS My computer is win10 64bit. Gamemaker Studio is V1.4.1763. I setting my mac MacOS 10.12 sierra & Xcode 8.0. Mac Keychain & Xcode provision setting is...
  9. G

    Missing profile tab in Preferences dialog

    I'm following along in the 10_Monetisation tutorial and was following these instructions. "The first thing you will need to do is set up your GameMaker: Studio profile certificate. This will be used later to create a special extension package which we will need to save and import into our game...
Top