build problems

  1. V

    SOLVED [SOLVED] Too long Build/Compile time

    All my projects take upon 1 minute or more to build/compile, i already tried to reinstall GM2 and clear Assets, but it's still take so much time to build It doesn't matter if is a new project with no assets or files loaded, or a project already completed. There is something i can do to fix it...
  2. TheOnlyWRT

    Question - Code Building for iOS 11

    Hey guys, so, there have been quite a few updates to Xcode and iOS with the release of iOS 11, and when i build my apps in Xcode there is an error that i have no idea what it means or how to fix it, so i was wondering if you guys knew how to fix it.
  3. Cannikin

    Mac OSX App icon not showing

    I've added an icon to my macOS Game Options, but when I build for macOS the icon doesn't appear, just the generic app one: I'm not building for the Mac App Store or codesigning. Any ideas?
  4. Donald Harris

    Mac OSX Remote Windows build exe comes back as corrupted

    Here is my setup. Build machine Mac OS v 10.12.6 Remote Windows Build machine v10 Gamemaker 2 is updated using the latest runtime. As is the remote worker. My game runs fine when running it locally on my Mac. Using the Run button. When I set the build target to Windows - Remote worker -Def...
  5. TheOnlyWRT

    iOS iOS Not Running Smoothly

    Hey guys, so I am on a new MacBook Pro and am developing with GMS2 for iOS. I have seen something interesting lately. My game has made it to a certain point, and then when add new features, they dont show up on my iPhone, even though GMS2 says that it built correctly... in an attempt to fix...
  6. J

    Can't export to iOS

    so this is the problem I am having. I currently can't build to iOS. When i try it reaches a certain point and then just hangs until my entire home network crashes. I have been trying to figure this out and have been removing as many variables as possible. So these are the problems I have been...
  7. csanyk

    Question - Code Build failing

    I bought the Desktop license today, so now I can build my project for release. I can build with a Windows VM build target, but not using YYC -- nothing gets created. The ouput window shows the following: The one thing that stands out, I highlighted yellow. Why can't GMS2 find my .yyp file...
Top