architecture

  1. Arc Trooper

    Meeting the 64 Bit Requirement Google Play

    I have trouble adding an app I made in Gamemaker Studio 2 to Google Play; the only things I'm able to modify is the version of Android and the paths to SDK, JDK, and NDK. I can select the architecture of the device: Armv7, x86, Arm64, x86_64. However, selecting just one of the architectures...
  2. etbunce

    Android [SOLVED] Error: "...Please add armv5"

    Saw that someone else had this problem too but it wasn't answered. When I run the game with my device plugged in, compiling either VM or YYC, I get this error and it doesn't build: System.Exception: Error : The selected Architecture options do not support this device. Please add Armv5 I've...
  3. P

    Android Android architecture tab question SOLVED

    Hi, I can't figure out how to get the other options in the android/architecture options tab. I only have these 4 and for a short time I had other options, too, like arm64. I was playing around with the ndk's, but I can't reproduce. What can I do to add the other ones?
Top