apk

  1. RyanC

    Android Strange FATAL EXCEPTION error when exporting to Android

    I've been getting strange errors when exporting to Android lately and was wondering if anyone knows what this is? The game still builds and runs OK but depending on which device I export to there's a different error. This one has something to do with com.microsoft.office.outlook, what has...
  2. P

    Android How can I make a XAPK file?

    How can I make a XAPK file? By my understanding, a XAPK file is a file that contains an APK file and the external resources used by the game. They are all combined into a single file, which is the XAPK file. In this way, the game APK is not separate from its "cache" (external) files. How does...
  3. A

    [Android] My game can't install together with another game using gms 1.4

    I can't install my game together with my friend game. For example when i istall this game Kids Jaman Now in play store Then i install my game family 100 indonesia in play store My game can't install. In play store it will give some error.google play store say error 500 or 910. But when i...
  4. K

    Legacy GM facebook integration for android output

    Hi, i just finished my first android application ... it works but now i'm interested in a facebook user_id recorvering for letting the player uses his facebook logs for the ingame That's where i start and i don't know where to go i can't find tutorials, or well explained topics on about The...
  5. P

    Gamemaker cannot create .apk file.

    Hi. I have a project that needs to be made using YYC engine, but when i try to run / create executable, it just runs a bit then hangs there forever, or stops after a while. Here's the end of the output log Writing Chunk... ROOM Writing Chunk... DAFL Writing Chunk... EMBI Writing Chunk... TPAGE...
  6. R

    Android YYC compile - make: *** 'object' Error -1

    when i try to build my android application as YYC in to an APK i get this error, -edit: when compiling as VM on android it works fine, and works fine as VM on windows. cant test YYC on windows as i dont have visual studio. Anyone got any idea what is going on? as i have looked and looked for...
  7. T

    GMS 2 How to download content vs Google Playstore 50MB Limit

    Hello, I did read about the limit for an apk file on googles playstore. It seems to be limited to apk files not bigger 50 MB. How do you install your app, in case it is bigger?
  8. M

    error when building android APK

    Hello, I am working on a game and it is working properly, and I can run it in .exe and build the .exe without any problems. However, when I try to build an APK it immediately show me this error --------------------------- 5th_city.gmx - Professional Edition (v1.4.1804)...
  9. A

    APK Expansion version is incorrect

    On my latest update for my app (which was working completely fine) suddenly now says "APK Expansion version is incorrect" and I don't even have the Google APK Expansion option check marked. Also before hand my .apk file for my app showed that it was 21kb but is now only 18kb which to me thinks...
  10. T

    Android Android no longer compiling APK

    Recently my game stopped compiling APKs. Running it directly on the device through Game Maker still works, but compiling an APK no longer works. I get the following error at the end of my compile form: [dx] Error: Could not create the Java Virtual Machine. [dx] Error: A fatal...
  11. Pfap

    Android APK saved under windows notepad icon

    I was creating an executable to upload to Google and the output box in GMs2 IDE v2.1.3.273 Runtime v2.1.1.189 was always displaying this: - waiting for device - - waiting for device - - waiting for device - - waiting for device - - waiting for device - - waiting for device - - waiting for...
  12. RizbIT

    Alpha Testing on Play

    If you want to test certain app features like IAP and upload apk to Google Alpha Testing and opt for CLOSED testing do you have to make sure the app is fully policy compliant first? For example you might not have implemented privacy policy features yet/
  13. Michael Hart

    Android Export to Android Help Please

    Does anyone know what the current and compatible settings are for the following? runtime Build settings build tools support lib Target SDK Min SDK Compile SDK
  14. D

    Source option 1.5 is no longer supported. Use 1.6 or late

    I'm having this error in game maker studio "Source option 1.5 is no longer supported. Use 1.6 or later" every time i try to make an apk for android :c what to do? i already download some of the newest api from SDK manager thanks
  15. R

    Android build error Target "clean" does not exist in the project "RunnerActivity"

    I'm trying to export my game as an android APK file and have managed to get the SDK and NDK working, and the build.xml file in the right place, but now I'm getting this error: Target "clean" does not exist in the project "RunnerActivity" And I can't find a solution to it anywhere on the 'net...
  16. V

    android problems

    hi guys! :) 1. admob interstitials work when i use a test id unit but when i use my id unit, they don't. 2. when the game loses focus it disconnects from google play. is this normal? i mean, i show an adcolony video ad and login_status = 0. 3. why does the apk get so big when i add...
  17. G

    GMS 2 APK Expansion

    Hello, I'm trying to create an APK with APK Expansion Extension because my game is over 100mb. My project was recently imported from gms 1 to gms 2 IDE v2.1.2.257 Runtime v2.1.2.172. My APK Expansion version is 2.4.0. I have cleaned the project with CTRL+F7 multiple times, I've green ticked the...
  18. W

    Android [SOLVED] BUILD Failed - Android Keystore problem?

    Hey! This is my first time using the android platform and its not going well... It says SDK, JDK and NDK are all ok but then when I try to compile I get this error in the compiler: Incremental java compilation is an incubating feature. The TaskInputs.source(Object) method has been deprecated and...
  19. A

    Android Error compiling APK(Android) Permissions?

    I've been trying to compile it to APK/RUN it on my phone but i continuously get these errors. Have SDK,NDK installed and everything think it has to do with compiling. C:\ProgramData\GameMakerStudio2\Cache\runtimes\runtime-2.1.0.144/bin/GMAssetCompiler.exe /c /zpex /mv=1 /iv=0 /rv=0 /bv=0 /j=6...
  20. K

    Android I can't build an apk

    I'm working on a game, and almost everything is ok. Today I added new features and I made old features better. When I run the game with f5, I can test it on my phone with usb connection. And I was able to export to apk file. I made it 2 times today. But I don't know why, suddenly it started to...
Top